Degraded job performance

Incident Report for m105

Resolved

This incident has been resolved
Posted Jun 17, 2025 - 13:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2025 - 02:37 UTC

Investigating

We are currently addressing a performance issue affecting job execution, causing some jobs to remain in a waiting state. Our team is actively working to resolve the issue and restore normal operations as soon as possible
Posted Jun 16, 2025 - 10:43 UTC
This incident affected: Office 365 (UAE North), Endpoint (UAE North), and VM & Kubernetes (UAE North).